Controlar el tráfico de SNI con Mikrotik

18:03
 
공유
 

Fetch error

Hmmm there seems to be a problem fetching this series right now. Last successful fetch was on June 28, 2021 12:37 (1M ago)

What now? This series will be checked again in the next day. If you believe it should be working, please verify the publisher's feed link below is valid and includes actual episode links. You can contact support to request the feed be immediately fetched.

Manage episode 275244923 series 1898587
Player FM과 저희 커뮤니티의 Eduardo Collado 콘텐츠는 모두 원 저작자에게 속하며 Player FM이 아닌 작가가 저작권을 갖습니다. 오디오는 해당 서버에서 직접 스트리밍 됩니다. 구독 버튼을 눌러 Player FM에서 업데이트 현황을 확인하세요. 혹은 다른 팟캐스트 앱에서 URL을 불러오세요.

El audio de hoy Configuración de bloqueo de SNI en Mikrotik viene después de que el otro día grabé un vídeo en directo en YouTube sobre este asunto.

Podéis verlo en Bloquear Webs con SNI usando un Mikrotik, pero hoy quiero contaros en el podcast como bloquear el tráfico y cómo limitar la velocidad.

Por supuesto para hacer esto tenéis que deshabilitar el fasttrack que si lo tenéis está en el filter del firewall.

Vamos a ver la configuración de bloqueo de SNI en Mikrotik:

Opción 1: Cortar el tráfico

Primero marcaremos la conexión

/ip firewall mangle add action=mark-connection chain=prerouting comment="Mark eduardocollado.com SNI connection" disabled=\ yes dst-port=443 new-connection-mark=SNI_Connection passthrough=yes protocol=tcp tls-host=\ *.loquesea.com 

En este punto podemos poner una regla de firewall para tirar todo ese tráfico:

/ip firewall filter add action=drop chain=forward connection-mark=SNI_Connection

Opción 2: Limitar velocidad

Ahora marcaremos los paquetes de la conexión, para esto es necesario que primero marquemos la conexión, tal y como hemos hecho arriba:

/ip firewall mangle add action=mark-packet chain=prerouting comment="Mark eduardocollado.com SNI packet" connection-mark=\ SNI_Connection disabled=yes new-packet-mark=SNI_Packet passthrough=yes

Y ahora podemos limitar el tráfico con un simple queue:

/queue simple add disabled=yes limit-at=64k/64k max-limit=64k/64k name="Trafico SNI" packet-marks=SNI_Packet

Foto de Chris Peeters en Pexels

254 에피소드